ljyy.net
当前位置:首页 >> tomCAt7.0安装与配置 >>

tomCAt7.0安装与配置

如果直接在tomcat的目录下双击 startup.bat 弹出的命令框一闪而过就是说明 没有配置环境变量; 你可以参考http://jingyan.baidu.com/article/db55b609ab421f4ba30a2f04.html

在官网下载软件:tomcat.apache.org/download-70.cgi 双击运行:apache-tomcat-7.0.53.exe单击“next”下一步阅读协议 单击' I Agree' 单击“next” 查看端口号,选择默认,单击“next” 选择JDK,单击“next” 选择安装目录,安装到‘D:\Program Files\A...

1.进入上面的网站然后如下操作使用Window Service Installer(为Window 添加服务) 2.然后我们进行安装 说明一下: 以前的版本是没有关于Role的设定,到了7.0的时候就有有关的设定,这也说明Tomcat对权限的关注 一个tomcat运行的端口号:8080 默认...

选择哪个版本? tomcat 8要求JDK7以上, 想安装8的需要先确认下自己JDK版本(java -version)。 本机环境是1.6,所以选择tomcat 7 1、进入官网:http://tomcat.apache.org/ 2、选择 Binary Distributions 版本下载。 下载过程中还发生了一些小插...

右击【我的电脑】---【属性】-----【高级系统设置】---【环境变量】 1、新建用户变量名:CATALINA_BASE,变量值:D:\apache-tomcat-7.0.54; 2、新建用户变量名:CATALINA_HOME,变量值:D:\apache-tomcat-7.0.35; 3、打开PATH,添加变量值:%CA...

不是必须的,但是要注意: java是向下兼容的 JDK,eclipse,tomcat的位数与系统位数最好一致 Eclipse 是一个开放源代码的、基于Java的可扩展开发平台。就其本身而言,它只是一个框架和一组服务,用于通过插件组件构建开发环境。幸运的是,Eclips...

tomcat 8要求JDK7以上, 想安装8的需要先确认下自己JDK版本(java -version)。 本机环境是1.6,所以选择tomcat 7 1、进入官网:http://tomcat.apache.org/ 2、选择 Binary Distributions 版本下载。 下载过程中还发生了一些小插曲,本人电脑是64...

你直接运行就可以,然后下一步,直到完成,你的屏幕右下角有图标显示的,可以控制运行或者停止。你也可以进入网页测试,http://localhost:8080/ 如果进入了欢迎页面,就表示安装成功了,界面有一只猫。。 一般来说,配置是在另外一个软件里进行...

没有什么太大关系 java本身就跨平台运行 tomcat只要保证电脑上有java虚拟机就可以执行

1.到http://tomcat.apache.org下载下载Tomcat7.0相应版本 Windows系统最好下载ZIP包;Linux系统最好下载tar包,如下图: 看到书上说,最好不要下载Tomcat的安装文件,因为安装文件启动时是看不到控制台命令输出的。 2.将相应ZIP文件解压到本机任...

网站首页 | 网站地图
All rights reserved Powered by www.ljyy.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com